Debenhams

Zyxel

Managed Gigabit Ethernet Switch

£270.70
Colour: Black
Premier Logo
Enjoy unlimited delivery for an entire year for £7.49
Debenhams Shipping Insurance Logo
Peace of mind, guaranteed
Free & simple resale - recover value and give your items a second life
+14-day return extension
£5/day late delivery compensation
Full order coverage (lost, stolen, damaged) with instant payout on eligible claims
Learn More

“Refund was approved and back in my account the same day.” - Deliver+ customer

Delivery Methods
Sold & Delivered by SOLIT.ME
Eligible for return within 21 days. Plus 14-day extension when you purchase Debenhams Deliver+Exclusions apply. Please see our returns policy
paypal Iconclearpay Icondebenhams Icondebenhams Icon
18+, T&C apply. Credit subject to status.
See more
At a Glance
375W PoE Power Delivery
Free One Network Management
24 Gigabit Plus 4 SFP
Smart Consumption Reduces Costs
Description

Advanced smart managed switching to minimise wasteful overpowering of devices and help your business save money and time whilst powering more devices. Perfect for SMBs, these smart managed switches are rich in L2 features and provide 375 Watts over Ethernet, delivering reliable and future-proof networking. The One Network platform provides a free and easy-to-use tool to simplify configuration, management and troubleshooting of the switch, allowing you to focus on your business priorities. Networking equipment comes with built-in awareness of other units in your network, allowing for one-click remote factory resets and power cycling through Smart Connect. The intuitive web-based interface provides access to L2 features such as LACP, advanced QoS, VLAN, ACL and multicast IGMP snooping, without needing to learn complex command-line interfaces. Consumption mode allows for delivery of only the actual power required for greater efficiency and better ROI for your business. The in-built smart fan is designed to automatically adjust speed based on device temperature, ensuring silent and reliable switch operation ideal for both desktop and rack-mounted office environments. Easily maintain your network in one free platform with the One Network tool. Install, configure and discover switches, WLAN and gateways in your network with one-click functionality. The platform provides maximum flexibility for growth, delivering copper ports and fibre ports for various models.

SKU: M4718937601851
Product Details & Care

Switch type: Managed; Quality of Service (QoS) support: Yes; ARP inspection: Yes; System event log: Yes; MIB support: RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293; Basic switching RJ-45 Ethernet ports quantity: 24; Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000); Combo SFP ports quantity: 4; Fiber optic connector: SFP; Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z; 10G support: No; Copper ethernet cabling technology: 100BASE-TX, 1000BASE-T; Flow control support: Yes; Rate limiting: Yes; Spanning tree protocol: Yes; VLAN support: Yes; Virtual LAN features: Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN; Fiber ethernet cabling technology: 1000BASE-X; Switching capacity: 56 Gbit/s; Forwarding rate: 42 Mpps; MAC address table: 16000 entries; Packet buffer memory: 1.5 MB; DHCP features: DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client; Access Control List (ACL): Yes; IGMP snooping: Yes; Security algorithms: 802.1x RADIUS, SNMP, SNMPv3; MAC address filtering: Yes; IP-MAC-Port binding: Yes; Authentication: Guest VLAN, Port-based authentication; Password protection: Yes; Authentication type: IEEE 802.1x, RADIUS; CPU defense: Yes; Queue scheduling algorithms: SPQ, WFQ, Weighted Round Robin (WRR); Multicast support: Yes; Rack mounting: Yes; Product colour: Black; LED indicators: Yes; Safety: LVD, BSMI; Electromagnetic compatibility: FCC 15 A, CE A, BSMI EMC; Internal memory: 256 MB; Flash memory: 32 MB; Noise level: 0 dB; Mean time between failures (MTBF): 911301 h; AC input voltage: 100 - 240 V; AC input frequency: 50 - 60 Hz; Power consumption (max): 22.5 W; Power over Ethernet (PoE): No; Operating temperature (T-T): 0 - 50 °C; Storage temperature (T-T): -40 - 70 °C; Operating relative humidity (H-H): 10 - 95%; Storage relative humidity (H-H): 10 - 95%; Heat dissipation: 76.73 BTU/h; Width: 441 mm; Depth: 131 mm; Height: 44 mm; Weight: 2.1 kg; Cables included: AC; Rack mount kit: Yes; Package width: 558 mm; Package depth: 214 mm; Package height: 79 mm; Package weight: 2.91 kg; Certification: RoHS; Harmonized System (HS) code: 85176990

Delivery

Free Delivery For A Year With Unlimited Delivery

Super Saver Delivery

£2.99

99p on orders over £30

Standard Delivery

£3.99

Express Delivery

£5.99

Next Day Delivery

£6.99

Order before Midnight

24/7 InPost Locker | Shop Collect

£2.49

Evri ParcelShop

£3.99

Evri ParcelShop | Next Day Delivery

£5.99

Premium DPD Next Day Delivery

£6.99

Order before 9pm Sunday - Friday and before 8pm Saturday

Bulky Item Delivery

£4.99

Northern Ireland Super Saver Delivery

£2.99

Northern Ireland Standard Delivery

£4.99

Northern Ireland Express Delivery

£5.99

Order before 7pm Sunday - Thursday (Delivery Monday - Saturday)

Unlimited Delivery

£7.49

Free Delivery For A Year. Was £14.99, Now £7.49 For A Limited Time Only.

Find Out More

Please note, some delivery methods are not available for products delivered by our brand partners & they may have longer delivery times.

Find out more

Returns

Something not quite right? You have 21 days from the day you receive it, to send something back. When you purchase Debenhams Deliver+, you will have an extra 14 days on top of our standard 21-day window to initate a return.

Please note, we cannot offer refunds on fashion face masks, cosmetics, pierced jewellery, adult toys, and swimwear or lingerie if the hygiene seal is not in place or has been broken.

Items of footwear and/or clothing must be unworn and unwashed with the original labels attached. Also, footwear must be tried on indoors. Items of homeware including bedlinen, mattresses, and toppers, and pillows must be unused and in their original unopened packaging. This does not affect your statutory rights.

Click here to view our full Returns Policy.

We Think You'll Like

Sponsored Products